Bug 647890 - [abrt] gnome-media-2.32.0-1.fc14: g_assertion_message: Process /usr/bin/gnome-volume-control was killed by signal 6 (SIGABRT)
[abrt] gnome-media-2.32.0-1.fc14: g_assertion_message: Process /usr/bin/gnome...
Status: CLOSED DUPLICATE of bug 583222
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:e6ee281db580802d34e99cf9621...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-29 15:25 EDT by osbugs
Modified: 2010-11-08 13:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:31:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.85 KB, text/plain)
2010-10-29 15:25 EDT, osbugs
no flags Details

  None (edit)
Description osbugs 2010-10-29 15:25:43 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: gnome-volume-control
component: gnome-media
crash_function: g_assertion_message
executable: /usr/bin/gnome-volume-control
kernel: 2.6.35.6-45.fc14.x86_64
package: gnome-media-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/gnome-volume-control was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1288379604
uid: 500

How to reproduce
-----
1.just happened by switching the output profile
2.
3.
Comment 1 osbugs 2010-10-29 15:25:46 EDT
Created attachment 456542 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:31:00 EST

*** This bug has been marked as a duplicate of bug 583222 ***
Comment 3 Karel Klíč 2010-11-08 13:31:00 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583222.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.