Bug 647959 - [abrt] ucview-0.33-1.fc13: raise: Process /usr/bin/ucview was killed by signal 6 (SIGABRT)
Summary: [abrt] ucview-0.33-1.fc13: raise: Process /usr/bin/ucview was killed by signa...
Keywords:
Status: CLOSED DUPLICATE of bug 647880
Alias: None
Product: Fedora
Classification: Fedora
Component: ucview
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Robert Scheck
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7fc187825a7b1e1625de89cfe39...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-30 01:51 UTC by gb
Modified: 2010-10-30 11:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-10-30 11:41:39 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (25.52 KB, text/plain)
2010-10-30 01:51 UTC, gb
no flags Details

Description gb 2010-10-30 01:51:44 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: ucview
component: ucview
crash_function: raise
executable: /usr/bin/ucview
kernel: 2.6.34.7-61.fc13.x86_64
package: ucview-0.33-1.fc13
rating: 4
reason: Process /usr/bin/ucview was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1288400502
uid: 500

How to reproduce
-----
1. restesting with updated version 0.33
2.
3.

Comment 1 gb 2010-10-30 01:51:47 UTC
Created attachment 456594 [details]
File: backtrace

Comment 2 Robert Scheck 2010-10-30 11:41:39 UTC

*** This bug has been marked as a duplicate of bug 647880 ***


Note You need to log in before you can comment on or make changes to this bug.