Bug 64819 - Installer accepts hostname containing a space " ".
Installer accepts hostname containing a space " ".
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-13 02:57 EDT by Need Real Name
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-13 17:11:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-05-13 02:57:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
Installer accepts hostname containing a space. This causes loads of problems 
since hostnames are not supposed to contain spaces. This should be prevented 
by the installer!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install it
2. Choose a hostname containing a space
3. Boot your box
	

Actual Results:  Errors, Errors, Errors

Expected Results:  Installer shouldn't accept spaces!

Additional info:
Comment 1 Michael Fulbright 2002-05-13 15:05:24 EDT
We'll make sure we test this condition in the future.
Comment 2 Michael Fulbright 2002-06-12 17:48:47 EDT
Fixed.
Comment 3 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated

Note You need to log in before you can comment on or make changes to this bug.