Bug 6482 - 1999:044/:045 updates still say "You don't have any Linux partitions"
1999:044/:045 updates still say "You don't have any Linux partitions"
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-28 21:44 EDT by jwt
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-22 08:46:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jwt 1999-10-28 21:44:20 EDT
Trying to update a RH6.0 to RH6.1 installation fails with
the 1999:044/:045 updates floppies on this hard disk (still
because of the 0x0f extended partition?)

Disk /dev/hda: 255 heads, 63 sectors, 1867 cylinders
Units = cylinders of 16065 * 512 bytes

   Device Boot    Start       End    Blocks   Id  System
/dev/hda1   *         1       638   5124703+   b  Win95
FAT32
/dev/hda2           639      1867   9871942+   f  Win95
Ext'd (LBA)
/dev/hda5           639       893   2048256    b  Win95
FAT32
/dev/hda6           894      1340   3590496    b  Win95
FAT32
/dev/hda7          1341      1468   1028128+  83  Linux
/dev/hda8          1469      1484    128488+  82  Linux swap
/dev/hda9          1485      1676   1542208+  83  Linux
/dev/hda10         1677      1708    257008+  83  Linux
/dev/hda11         1709      1867   1277136   83  Linux
Comment 1 Jay Turner 1999-10-29 10:02:59 EDT
Yes, we are aware that the latest update that we sent out still has
issues with the Win Extended partitions.  We will be releasing an
update with this fix early next week.
Comment 2 Jay Turner 1999-11-16 08:19:59 EST
*** Bug 6987 has been marked as a duplicate of this bug. ***
Comment 3 richard_tango-lowy 2000-02-07 11:10:59 EST
What's the deal with this bug? I've had this problem for a long time and am
unable to upgrade to 6.1!
Comment 4 Jay Turner 2000-02-22 08:46:59 EST
This issue is resolved in the latest installer (available in beta).

Note You need to log in before you can comment on or make changes to this bug.