Bug 648264 - [abrt] notification-daemon-0.5.0-1.fc14: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
[abrt] notification-daemon-0.5.0-1.fc14: Process /usr/libexec/notification-da...
Status: CLOSED DUPLICATE of bug 638782
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:aba81b8a0de917658ee0227baaa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-31 14:45 EDT by Radek Jirovsky
Modified: 2013-03-05 23:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:10:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.78 KB, text/plain)
2010-10-31 14:45 EDT, Radek Jirovsky
no flags Details

  None (edit)
Description Radek Jirovsky 2010-10-31 14:45:11 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: IA__gdk_x11_screen_get_screen_number
executable: /usr/libexec/notification-daemon
kernel: 2.6.35.6-46.fc14.i686.PAE
package: notification-daemon-0.5.0-1.fc14
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1288293704
uid: 500
Comment 1 Radek Jirovsky 2010-10-31 14:45:14 EDT
Created attachment 456745 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:10:04 EST

*** This bug has been marked as a duplicate of bug 638782 ***
Comment 3 Karel Klíč 2010-11-08 14:10:04 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #638782.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.