Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 64831 - /etc/filesystems is undocumented
/etc/filesystems is undocumented
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: setup (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-13 05:34 EDT by Hallvard B Furuseth
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-20 11:48:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hallvard B Furuseth 2002-05-13 05:34:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; SunOS 5.8 sun4u; Nav)

Description of problem:
The mount(8) manpage says one can create /etc/filesystems to change
the order of filesystems used, but does not describe its format.
Nor is there any filesystems(5) manpage to check.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. man mount filesystems


Additional info:
Comment 1 Elliot Lee 2002-06-20 13:43:39 EDT
/etc/filesystems follows the same format as /proc/filesystems, for which there is no 
documentation, because the format is pretty simple and possibly subject to change... The 
notes in the mount.8 man page are sufficient to figure out how to change the file, though.

Not worth fixing.

Note You need to log in before you can comment on or make changes to this bug.