Bug 648341 - [abrt] telepathy-butterfly-0.5.14-1.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] telepathy-butterfly-0.5.14-1.fc13: raise: Process /usr/bin/python was ...
Status: CLOSED DUPLICATE of bug 590909
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-butterfly
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3b832cacbb70763f3337abd2280...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-01 03:36 UTC by akshay.suthar
Modified: 2010-11-08 17:56 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 17:56:26 UTC


Attachments (Terms of Use)
File: backtrace (99.42 KB, text/plain)
2010-11-01 03:36 UTC, akshay.suthar
no flags Details

Description akshay.suthar 2010-11-01 03:36:25 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/libexec/telepathy-butterfly
component: telepathy-butterfly
crash_function: raise
executable: /usr/bin/python
kernel: 2.6.34.7-61.fc13.x86_64
package: telepathy-butterfly-0.5.14-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1288582377
uid: 500

Comment 1 akshay.suthar 2010-11-01 03:36:27 UTC
Created attachment 456784 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:56:26 UTC

*** This bug has been marked as a duplicate of bug 590909 ***

Comment 3 Karel Klíč 2010-11-08 17:56:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590909.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.