Bug 64835 - Incorrect keyboard type generated in ks.cfg when choosing UK keyboard
Summary: Incorrect keyboard type generated in ks.cfg when choosing UK keyboard
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ksconfig (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-13 10:52 UTC by Mike Bartling
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-13 10:52:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike Bartling 2002-05-13 10:52:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020513

Description of problem:
In the Basic Configuration menu in the Kickstart Configurator, when the United
Kingdom keyboard is selected from the dropdown menu the resulting ks.cfg file
has the following entry;

#System keyboard
keyboard gb

The problem is that the installer will not accept gb, but rather uk as the
keyboard type. This stops the installation being automatic as it has to query
the user for the correct keyboard type.

Version-Release number of selected component (if applicable):
2

How reproducible:
Always

Steps to Reproduce:
1. Run Kickstart Configurator
2. Select the UK keyboard type and view the ks.cfg file

Actual Results:  #System keyboard
keyboard gb

Expected Results:  #System keyboard
keyboard uk

Additional info:

Comment 1 Brent Fox 2002-05-13 15:00:52 UTC
Thanks for your report.  I've fixed the bug now and ksconfig-2.0-8 should appear
in rawhide soon.


Note You need to log in before you can comment on or make changes to this bug.