Bug 648372 - [abrt] xscreensaver-extras-1:5.12-5.fc13: solve_maze: Process /usr/libexec/xscreensaver/maze was killed by signal 11 (SIGSEGV)
Summary: [abrt] xscreensaver-extras-1:5.12-5.fc13: solve_maze: Process /usr/libexec/xs...
Status: CLOSED DUPLICATE of bug 691925
Alias: None
Product: Fedora
Classification: Fedora
Component: xscreensaver
Version: 13
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0c1a83fbe99931f0211df3e2968...
Keywords:
: 616341 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-01 06:40 UTC by Filip Miletic
Modified: 2011-03-30 06:38 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-03-30 06:38:29 UTC


Attachments (Terms of Use)
File: backtrace (111.10 KB, text/plain)
2010-11-01 06:40 UTC, Filip Miletic
no flags Details

Description Filip Miletic 2010-11-01 06:40:41 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/xscreensaver/maze -root
component: xscreensaver
crash_function: solve_maze
executable: /usr/libexec/xscreensaver/maze
kernel: 2.6.34.7-56.fc13.i686
package: xscreensaver-extras-1:5.12-5.fc13
rating: 4
reason: Process /usr/libexec/xscreensaver/maze was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1288533174
uid: 500

How to reproduce
-----
1.  Woke computer up from sleep mode.

Comment 1 Filip Miletic 2010-11-01 06:40:44 UTC
Created attachment 456798 [details]
File: backtrace

Comment 2 Mamoru TASAKA 2010-11-09 07:34:13 UTC
*** Bug 616341 has been marked as a duplicate of this bug. ***

Comment 3 Mamoru TASAKA 2011-03-30 06:38:29 UTC

*** This bug has been marked as a duplicate of bug 691925 ***


Note You need to log in before you can comment on or make changes to this bug.