Bug 648381 - " Superblock last mount / write time is in the future " requires selinux relabeling
Summary: " Superblock last mount / write time is in the future " requires selinux rela...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted
Version: 14
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Miroslav Grepl
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-01 07:00 UTC by cornel panceac
Modified: 2011-05-26 20:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-05-26 20:15:37 UTC
Type: ---


Attachments (Terms of Use)

Description cornel panceac 2010-11-01 07:00:13 UTC
Description of problem:
on installed f14, after i start in rescue mode using f14 rc1 dvd, i get "Superblock last mount/write time is in the future", and after this is fixed, selinux relabeling is required.

installed version:
selinux-policy-targeted-3.9.7-3.fc14

dvd version:
selinux-policy-targeted-3.9.3-1.fc14

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.start in rescue mode, mount the partition rw
2.enter a shell, ctrl-d
3.reboot

  
Actual results:
after file system superbock time fix, the relabel occurs.

Expected results:
after file system check and fix, system boots normally.

Additional info:

Comment 1 Daniel Walsh 2010-11-01 13:54:47 UTC
This is because the system was booted with SELinux disabled.  If SELinux is disabled we have no way of knowing which files were created without a label.


Note You need to log in before you can comment on or make changes to this bug.