Bug 648423 - Glyph for Default Jha for Nepali Locale
Summary: Glyph for Default Jha for Nepali Locale
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: lohit-devanagari-fonts
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Pravin Satpute
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-01 09:11 UTC by Ujjwol
Modified: 2011-02-21 10:05 UTC (History)
3 users (show)

Fixed In Version: lohit-devanagari-fonts-2.4.4-3.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-21 10:05:40 UTC
Type: ---


Attachments (Terms of Use)
Default Norther style -Bha like jha (12.02 KB, image/png)
2010-11-01 09:11 UTC, Ujjwol
no flags Details
Half form of Jha (4.75 KB, image/png)
2010-11-01 09:33 UTC, Ujjwol
no flags Details
Default Jha reference (338.85 KB, image/jpeg)
2010-11-01 10:57 UTC, Ujjwol
no flags Details

Description Ujjwol 2010-11-01 09:11:53 UTC
Created attachment 456823 [details]
Default Norther style -Bha like jha

Description of problem:
Nepali uses a Bha like Jha in most cases. This is an northern variant of Devanagari. All other glyph used are southern but this one is used northern. I have attached a image of this jha. this should be the default jha for nepali locale.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Ujjwol 2010-11-01 09:33:12 UTC
Created attachment 456829 [details]
Half form of Jha

Comment 2 Ujjwol 2010-11-01 09:33:35 UTC
We could use the glyph of Bha.

Comment 3 Pravin Satpute 2010-11-01 10:23:04 UTC
check madan font and update this bug with proper information, if madan is correct we can follow that

Comment 4 Ujjwol 2010-11-01 10:31:12 UTC
ok! I will check and inform.

Comment 5 Ujjwol 2010-11-01 10:56:28 UTC
The glyph madan uses as झ is not a popular one. Yes! it is a nepali variant of jha but not widely used. So, the jha which looks like bha is the most popular. I have attached reference here. 

So, the northern bha like jha should be  used for झ U+091D by default for nepali locale.

Comment 6 Ujjwol 2010-11-01 10:57:30 UTC
Created attachment 456843 [details]
Default Jha reference

Comment 7 Ujjwol 2010-11-01 10:59:22 UTC
The reference is from the book:
भानुभक्तको रामायण
साझा प्रकाशन
A most popular literary work in Nepali language. It is ramayana in Nepali.

Comment 8 Pravin Satpute 2011-02-08 09:55:28 UTC
is not this one is fixed?
please give some how to test, or how to reproduce steps

Comment 9 Pravin Satpute 2011-02-21 10:05:40 UTC
resolved same lohit-devanagari-fonts-2.4.4-3.fc16


Note You need to log in before you can comment on or make changes to this bug.