Bug 64845 - Please make dateconfig use intltool
Please make dateconfig use intltool
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: dateconfig (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-13 11:32 EDT by Christian Rose
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2002-05-13 11:32:32 EDT
Please consider making dateconfig use intltool. This will significantly ease 
the translation of the .desktop file entries for translators, since they can be 
translated and maintained directly from the po file.
Comment 1 Brent Fox 2002-05-28 12:30:26 EDT
We need to do this soon, but I don't have a current timetable for it.
Comment 2 Red Hat Bugzilla 2006-02-21 13:48:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.