Bug 64874 - Please make apacheconf use intltool
Summary: Please make apacheconf use intltool
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apacheconf (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-13 20:17 UTC by Christian Rose
Modified: 2013-04-02 04:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-27 15:13:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2002-05-13 20:17:49 UTC
Please consider making apacheconf use intltool. This will significantly ease the
translation of the .desktop file entries for translators, since they can be
translated and maintained directly from the po file.

Comment 1 Phil Knirsch 2003-01-27 15:13:02 UTC
Done for a long time now, closing bug.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.