Bug 648762 - extremely slow when search machines with modules
extremely slow when search machines with modules
Status: CLOSED DUPLICATE of bug 590723
Product: Beaker
Classification: Community
Component: inventory (Show other bugs)
0.5
Unspecified Unspecified
low Severity high (vote)
: ---
: ---
Assigned To: Dan Callaghan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-01 22:48 EDT by Hushan Jia
Modified: 2014-08-12 00:33 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-01 22:56:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hushan Jia 2010-11-01 22:48:02 EDT
Description of problem:
It is extremely slow, take a very long time to search systems if the search critiria contains Kay/Value and MODULE.

Version-Release number of selected component (if applicable):
 Version - 0.5.60 

How reproducible:
100%

Steps to Reproduce:
1. on the main page
2. Toggle Search
3. select Key/Value, MODULE, contains, bnx2i
4. click Search
  
Actual results:


Expected results:
the search sould be done just as other searches, complete in a reasonable time.

Additional info:
Comment 1 Dan Callaghan 2010-11-01 22:56:51 EDT

*** This bug has been marked as a duplicate of bug 590723 ***

Note You need to log in before you can comment on or make changes to this bug.