Bug 64884 - Updated version required to fix security problem
Updated version required to fix security problem
Status: CLOSED ERRATA
Product: Red Hat Powertools
Classification: Retired
Component: analog (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: bero
http://www.analog.cx/security4.html
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-13 17:19 EDT by Dominic Hargreaves
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-17 09:42:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dominic Hargreaves 2002-05-13 17:19:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020412
Debian/1.2.0-6

Description of problem:
Analog 4.16 as distributed in rh7 powertools is vulnerable to cross-site
scripting vulnerabilities and should be updated to version 5.22.

Version-Release number of selected component (if applicable):


How reproducible:
Always
Comment 1 Mark J. Cox (Product Security) 2003-01-17 09:42:08 EST
We did an errata for this in April 2002, sorry for the delay in closing this
bug report.
http://porkchop.redhat.com/errata/erratainfo.cgi?advisory=2002:059

Note You need to log in before you can comment on or make changes to this bug.