Bug 64893 - customized fonts wrong in gnome task list applet
Summary: customized fonts wrong in gnome task list applet
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-13 22:35 UTC by Gérard Milmeister
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-13 23:17:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Helvetica 12 font shifted down (29.00 KB, image/png)
2002-05-13 22:37 UTC, Gérard Milmeister
no flags Details
Helvetica 12 font normal (27.55 KB, image/png)
2002-05-13 22:38 UTC, Gérard Milmeister
no flags Details

Description Gérard Milmeister 2002-05-13 22:35:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.1 (X11; Linux i686; U;) Gecko/20020417

Description of problem:
When I don't change the standard font in a GTK theme, the text in the GNOME task
list is displayed correctly, when I use a custom font (in control-center "Use
custom font", the font in the task list is slightly downwards, even if it is the
same font (Helvetica 12)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Unselect custom font in control center
2. Task list font alright
3. Select custom font
4. Task list font shifted
	

Additional info:

Comment 1 Gérard Milmeister 2002-05-13 22:37:15 UTC
Created attachment 57185 [details]
Helvetica 12 font shifted down

Comment 2 Gérard Milmeister 2002-05-13 22:38:14 UTC
Created attachment 57186 [details]
Helvetica 12 font normal

Comment 3 Havoc Pennington 2002-07-06 23:12:37 UTC
All new font code, all new task list code in Rawhide. Problem seems to be gone.


Note You need to log in before you can comment on or make changes to this bug.