Bug 64898 - Installer Crashes just after system language selection every time
Summary: Installer Crashes just after system language selection every time
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-14 04:22 UTC by Mathew Want
Modified: 2008-03-06 19:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the dump produced by the Red Hat Installer and it tells me to put on the bug report (30.86 KB, text/plain)
2002-05-14 04:24 UTC, Mathew Want
no flags Details

Description Mathew Want 2002-05-14 04:22:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (Windows NT 5.0; U)

Description of problem:
i am running a Tekram 381-M+ with a celron 466, 512Mb RAM and 2 x 10Gb IDE HDD I am trying to install RH 7.2 but the installer dies just after the language selection. 
I 
think it is having trouble withthe onboard graphics card (even though it detects it)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start installer in text mode and do a custom install.
2.Manually partition drive /boot 50Mb, / 3072Mb /var Rest
3.Select language and Pffft....
	

Actual Results:  It prints an error tot he screen saying tto come to bugzilla and to save a dump to floppy and paste the error into the bug report (but I cant figure out 
where!!!)

Expected Results:  The Installation should have continued

Additional info:

I have disabled all the CPU caching. I have tried 2 different sets of media, both Downloaded from the net, both used for installations before.
The system was running Debian 2.2.17. I have deleted this and installed NT4 to see if the hardware was giving me grief and it installed fine

Comment 1 Mathew Want 2002-05-14 04:24:46 UTC
Created attachment 57209 [details]
This is the dump produced by the Red Hat Installer and it tells me to put on the bug report

Comment 2 Michael Fulbright 2002-05-14 15:29:22 UTC
Have you tested the CDs? It looks like a result of a read error.

Comment 3 Mathew Want 2002-05-14 22:35:09 UTC
I have tried 2 sets of CD's both of which have completed installations in the 
past and it errors at EXACTLY the same place. When it goes to the error state 
each time, I hit the enter button at the end of the language selectio and the 
error appears immediately. The machine doen't go to the CD at all.

Comment 4 Michael Fulbright 2002-06-12 16:09:39 UTC
The image which the installer runs from is read in at the beginning from CD. If
there are errors in the ISO image then things will not work.  Please check the
md5sum of the ISO images and the CDs you burned.

Comment 5 Michael Fulbright 2002-07-15 16:50:30 UTC
Closing due to inactivity, please reopen if you have additional information.

Comment 6 Red Hat Bugzilla 2006-02-21 18:48:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.