Bug 6491 - fstype=auto does not work
fstype=auto does not work
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: autofs (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-29 07:52 EDT by gerald
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-02 08:46:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description gerald 1999-10-29 07:52:45 EDT
I use

floppy   -fstype=auto    :/dev/fd0

to mount my floppy dirve. This worked fine with RH6.0 but
seems broken in RH6.1. From /var/log/messages:

automount[525]: attemting to mount /dev/fd0 (type auto) on /
mnt/floppy
modporbe: can't locate module vfat
automount[806]: >> mount: /dev/fd0 has wrong major or minor
number
automount[806]: mount(generic): failed to mount /dev/fd0
(type auto) on /mnt/floppy

However, if I execute "modprobe vfat" on the command line it
works fine. I get the same result if I insert the module vfat
before cding into /mnt/floppy.
Comment 1 gerald 1999-10-30 16:33:59 EDT
Sorry, this was due to a misconfiguration. Please ignore this bug.
Comment 2 Nalin Dahyabhai 2000-02-02 08:46:59 EST
Tagging as resolved, not a bug.  Thanks for the heads-up.

Note You need to log in before you can comment on or make changes to this bug.