Bug 649189 - when pressing Shift once ,the Shift key always be pressed.
when pressing Shift once ,the Shift key always be pressed.
Status: CLOSED DUPLICATE of bug 643317
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kvm (Show other bugs)
5.6
x86_64 Linux
high Severity medium
: rc
: ---
Assigned To: Gerd Hoffmann
Virtualization Bugs
:
Depends On:
Blocks: Rhel5KvmTier2
  Show dependency treegraph
 
Reported: 2010-11-03 02:52 EDT by Mike Cao
Modified: 2015-11-22 22:33 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-03 06:06:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Cao 2010-11-03 02:52:27 EDT
Description of problem:
in the gedit, I input '$' by pressing shift+4 at the same time , when the next time I input 0 by pressing 0 w/o shift ,the input is ).

Version-Release number of selected component (if applicable):
# uname -r 
2.6.18-229.el5
# rpm -q kvm
kvm-83-207.el5

How reproducible:
always ,not 100%

Steps to Reproduce:
1.start gedit, type '$' by pressing 'shift+4' at the same time
2.type a letter, such as 'h'
3.type '0'.
  
Actual results:
the output is ')' (shift+0)

Expected results:
It should be zero

Additional info:
Comment 1 Mike Cao 2010-11-17 04:35:32 EST
Ctrl key and Alt key also hit the same issue ,Promote the Priority to high ,because it always cause us input wrong passwords when the guest in login screen.
Comment 2 Gerd Hoffmann 2010-12-01 03:13:57 EST
Can you retest with kvm-83-218.el5 please?
Comment 3 Mike Cao 2010-12-03 05:00:29 EST
(In reply to comment #2)
> Can you retest with kvm-83-218.el5 please?

Tried on kvm-83-219.el5. can not reproduce.
Comment 4 Gerd Hoffmann 2010-12-03 06:06:23 EST

*** This bug has been marked as a duplicate of bug 643317 ***

Note You need to log in before you can comment on or make changes to this bug.