Bug 6492 - [text mode] shift-tab doesn't go back fields
[text mode] shift-tab doesn't go back fields
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jay Turner
Depends On:
  Show dependency treegraph
Reported: 1999-10-29 08:00 EDT by James Manning
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-04-14 11:17:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description James Manning 1999-10-29 08:00:35 EDT
while tab works fine for cycling through fields/buttons,
shift-tab doesn't go through them in the reverse order,
just the same order (would be nice to have shift-tab)

I've checked this behavior on most of the screens and
it seems to exist on all checked
Comment 1 Jay Turner 1999-10-29 09:37:59 EDT
Try ALT-TAB, as that should work for you.
Comment 2 James Manning 1999-10-29 10:10:59 EDT
Works great!  Any chance shift-tab could do it to? :)
Comment 3 Jay Turner 1999-11-30 11:01:59 EST
This issue has been assigned to a developer for further action.
Comment 4 Jay Turner 2000-02-08 14:27:59 EST
This issue has been added to a features list for future releases.
Comment 5 Erik Troan 2000-04-14 11:17:59 EDT
alt-tab works as you want shift-tab to, and the bottom line of the screen
mentions this

standard vt100 consoles (such as the linux console) don't return a unique
keycode for alt-tab

Note You need to log in before you can comment on or make changes to this bug.