Bug 64922 - RFE: Report third party packages interferring with upgrade
RFE: Report third party packages interferring with upgrade
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.3
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-14 11:34 EDT by bastiaan
Modified: 2007-03-26 23:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-28 19:01:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bastiaan 2002-05-14 11:34:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226

Description of problem:
At the beginning of an upgrade the installer displays a warning dialog stating
that some third party packages overlap with RH7.3 packages, but it doesn't tell
which.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install RH7.2
2.install other stuff overlapping with RH packages (if I could tell what, I
wouldn't be written this report)
3.upgrade to RH7.3
	

Actual Results:  Display of noninformative warning during upgrade.

Expected Results:  The installer should have shown which third party packages
overlap with RH7.3 packages, and how.

Additional info:

Like bug #64828, this does remind one a bit too much of the software
install/uninstall on MS Win. The warning dialog seems to be present for blame
allocation rather than for informing the user.
Comment 1 Jeremy Katz 2003-07-28 19:01:36 EDT
Logged now.  Displaying would be an absurd dialog.

Note You need to log in before you can comment on or make changes to this bug.