Bug 649227 - [abrt] chkconfig-1.3.48-1.fc14: raise: Process /sbin/chkconfig was killed by signal 6 (SIGABRT)
Summary: [abrt] chkconfig-1.3.48-1.fc14: raise: Process /sbin/chkconfig was killed by ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: chkconfig
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:451fde6ade37cb2b1b104c73f2b...
: 650793 652824 653852 (view as bug list)
Depends On:
Blocks: 771452
TreeView+ depends on / blocked
 
Reported: 2010-11-03 09:36 UTC by Mihai Balaci
Modified: 2014-03-17 03:25 UTC (History)
8 users (show)

Fixed In Version: chkconfig-1.3.49-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 771452 (view as bug list)
Environment:
Last Closed: 2010-11-11 22:14:11 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (8.47 KB, text/plain)
2010-11-03 09:36 UTC, Mihai Balaci
no flags Details

Description Mihai Balaci 2010-11-03 09:36:32 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /sbin/chkconfig --type xinetd --list rsync
component: chkconfig
crash_function: raise
executable: /sbin/chkconfig
kernel: 2.6.35.6-45.fc14.x86_64
package: chkconfig-1.3.48-1.fc14
rating: 4
reason: Process /sbin/chkconfig was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1288776556
uid: 0

How to reproduce
-----
1. i tried to stop some services from services gui tool and when i stoped the iptables6 service the error appeared
2.
3.

Comment 1 Mihai Balaci 2010-11-03 09:36:35 UTC
Created attachment 457388 [details]
File: backtrace

Comment 3 Nils Philippsen 2010-11-04 13:19:56 UTC
Same issue here with 1.3.48, can confirm that the above commit fixes the problem.

Comment 4 mqc373u 2010-11-06 12:30:46 UTC
Package: chkconfig-1.3.48-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Start system-config-services --no-dbus
2.
3.


Comment
-----
system-config-services won't start at all if I would start without the option --no-dbus

Comment 5 Bill Nottingham 2010-11-08 18:56:39 UTC
*** Bug 650793 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2010-11-09 19:32:01 UTC
chkconfig-1.3.49-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/chkconfig-1.3.49-1.fc13

Comment 7 Fedora Update System 2010-11-09 19:33:07 UTC
chkconfig-1.3.49-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/chkconfig-1.3.49-1.fc14

Comment 8 Fedora Update System 2010-11-10 01:10:51 UTC
chkconfig-1.3.49-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update chkconfig'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/chkconfig-1.3.49-1.fc13

Comment 9 Fedora Update System 2010-11-11 22:14:06 UTC
chkconfig-1.3.49-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Bill Nottingham 2010-11-16 02:41:42 UTC
*** Bug 652824 has been marked as a duplicate of this bug. ***

Comment 11 Bill Nottingham 2010-11-16 16:01:25 UTC
*** Bug 653862 has been marked as a duplicate of this bug. ***

Comment 12 Bill Nottingham 2010-11-16 16:02:05 UTC
*** Bug 653852 has been marked as a duplicate of this bug. ***

Comment 13 Fedora Update System 2010-11-28 20:42:02 UTC
chkconfig-1.3.49-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.