Bug 649240 - [abrt] evolution-2.30.3-1.fc13: camel_service_get_session: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.30.3-1.fc13: camel_service_get_session: Process /usr/bin/e...
Status: CLOSED DUPLICATE of bug 598749
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4b5e56ab4e754bde7cf72a4b9b1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-03 10:03 UTC by John Kissane
Modified: 2010-11-09 15:44 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:44:22 UTC


Attachments (Terms of Use)
File: backtrace (48.00 KB, text/plain)
2010-11-03 10:03 UTC, John Kissane
no flags Details

Description John Kissane 2010-11-03 10:03:21 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: camel_service_get_session
executable: /usr/bin/evolution
kernel: 2.6.34.7-61.fc13.x86_64
package: evolution-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1288778564
uid: 2283

How to reproduce
-----
1. Clicked 'Send' on an email
2.
3.

Comment 1 John Kissane 2010-11-03 10:03:24 UTC
Created attachment 457397 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:44:22 UTC

*** This bug has been marked as a duplicate of bug 598749 ***

Comment 3 Karel Klíč 2010-11-09 15:44:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598749.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.