Bug 649422 - Index links not working properly in sw management guide Spanish version
Index links not working properly in sw management guide Spanish version
Status: CLOSED DUPLICATE of bug 648126
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Ruediger Landmann
Fedora Documentation Project
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-03 13:42 EDT by Guillermo Gómez
Modified: 2010-11-03 19:14 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-03 19:14:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Guillermo Gómez 2010-11-03 13:42:16 EDT
Description of problem:

Index links not working properly in sw management guide Spanish version

http://docs.fedoraproject.org/es-ES/Fedora/14/html/Software_Management_Guide/index.html

Some links are redirecting to welcome page, sample:

http://docs.fedoraproject.org/es-ES/Fedora/14/html/Software_Management_Guide/Gesti%C3%B3n_avanzada_de_repositorios_yum.html

Version-Release number of selected component (if applicable):

F14, actually in rebase branch (afaik).

How reproducible: Always

Steps to Reproduce:

1. Browse http://docs.fedoraproject.org/es-ES/Fedora/14/html/Software_Management_Guide/Gesti%C3%B3n_avanzada_de_repositorios_yum.html  (sample)

  
Actual results:

Redirected to: http://docs.fedoraproject.org/es-ES/index.html

Expected results:

Opens section 8 of the document. 

Additional info:

It also happens between sections. So previous and next page links are failing too.

This behaviour does not occur in other server:

http://gomix.fedorapeople.org/software-management-guide/html/index.html

This site should have exactly the same html source. I suspect something wrong with links and accents because some links do work fine, those ones without accents.
Comment 1 Ruediger Landmann 2010-11-03 19:14:33 EDT

*** This bug has been marked as a duplicate of bug 648126 ***

Note You need to log in before you can comment on or make changes to this bug.