Bug 649569 - Intel e1000e LAN adaptor fails when ACPI enabled
Intel e1000e LAN adaptor fails when ACPI enabled
Status: CLOSED DUPLICATE of bug 649570
Product: Fedora
Classification: Fedora
Component: acpi (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-03 21:35 EDT by Patrick O'Callaghan
Modified: 2010-11-05 08:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-05 08:03:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Patrick O'Callaghan 2010-11-03 21:35:35 EDT
Description of problem:
In the default ACPI=on mode, the local Ethernet will not connect

Version-Release number of selected component (if applicable):
kernel-2.6.35.6-48.fc14.x86_64

How reproducible:
100%

Steps to Reproduce:
1.Boot Fedora 14 with default options
2.LAN fails to connect
3.
  
Actual results:
No connection

Expected results:
Connection

Additional info:
The problem manifests as a failure to get an response to DHCPDISCOVER packets (as traced via /var/log/messages). Fedora 13 on the identical hardware and network has no problem, so this may be a kernel regression. Setting ACPI=off in the boot options fixes the issue.
Comment 1 lexual 2010-11-05 08:03:24 EDT

*** This bug has been marked as a duplicate of bug 649570 ***

Note You need to log in before you can comment on or make changes to this bug.