Bug 649610 - FC14 qemu-kvm RPM contains no files
FC14 qemu-kvm RPM contains no files
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kvm (Show other bugs)
14
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-04 02:06 EDT by mjh
Modified: 2010-11-04 06:06 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-04 06:06:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description mjh 2010-11-04 02:06:33 EDT
Description of problem:

The qemu-kvm RPM package contains no files.


Version-Release number of selected component (if applicable):

FC14


How reproducible:

Easily.
 

Steps to Reproduce:

1. Install RPM. 
2. Run rpm -ql on the package.
  

Actual results:

# rpm -ql qemu-kvm
(contains no files)

Attempting to migrate KVM guest to FC14 host results in this error message:
Cannot find QEMU binary /usr/libexec/qemu-kvm: No such file or directory


Expected results:

qemu-kvm package contains files, KVM migration is possible


Additional info:

Affects both 
- qemu-kvm-0.13.0-1.fc14.x86_64
- qemu-kvm-0.13.0-0.7.rc1.fc14.x86_64
Comment 1 Daniel Berrange 2010-11-04 06:06:04 EDT
This is not a bug. qemu-kvm exists solely to provide a dependancy on the particular qemu-system-XXX RPM that contains KVM for this host.  KVM lives in /usr/bin, not /usr/libexec

Note You need to log in before you can comment on or make changes to this bug.