Bug 649645 - [abrt] cue.c:81 *** glibc detected *** audacious2: realloc(): invalid pointer: 0x0805a156 ***
Summary: [abrt] cue.c:81 *** glibc detected *** audacious2: realloc(): invalid pointer...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: audacious-plugins
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Michael Schwendt
QA Contact: Fedora Extras Quality Assurance
URL: http://jira.atheme.org/browse/AUDPLUG...
Whiteboard: abrt_hash:2b9344d98a30ec4c86ddb0ed0cf...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-04 07:35 UTC by liywenhui
Modified: 2010-11-13 22:05 UTC (History)
2 users (show)

Fixed In Version: audacious-plugins-2.4.0-7.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-13 22:05:09 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (29.49 KB, text/plain)
2010-11-04 07:35 UTC, liywenhui
no flags Details

Description liywenhui 2010-11-04 07:35:31 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: audacious2
component: audacious
crash_function: raise
executable: /usr/bin/audacious2
kernel: 2.6.35.6-48.fc14.i686
package: audacious-2.4.0-3.fc14.1
rating: 4
reason: Process /usr/bin/audacious2 was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1288855780
uid: 500

Comment 1 liywenhui 2010-11-04 07:35:35 UTC
Created attachment 457714 [details]
File: backtrace

Comment 2 Michael Schwendt 2010-11-04 08:02:42 UTC
Please do

 * tell what exactly you did before Audacious crashed,
 * tell whether the problem is reproducible,
 * provide a test-case if the problem is reproducible.

> #7  0x00eb9c67 in playlist_load_cue (cue_filename=0x98c65c0
> "/media/A495-6451/V.A.-.[Ultimate.Classical.Relaxation.CD1].(ape).cue",
> at=0) at cue.c:81  buffer = 0x805a156

Comment 3 Fedora Update System 2010-11-04 16:04:18 UTC
audacious-plugins-2.4.0-7.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/audacious-plugins-2.4.0-7.fc14

Comment 4 Fedora Update System 2010-11-04 23:29:57 UTC
audacious-plugins-2.4.0-7.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update audacious-plugins'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/audacious-plugins-2.4.0-7.fc14

Comment 5 Fedora Update System 2010-11-13 22:05:05 UTC
audacious-plugins-2.4.0-7.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.