Bug 649672 - [abrt] firefox-3.6.12-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] firefox-3.6.12-1.fc13: Process /usr/lib64/firefox-3.6/firefox was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 619914
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e855decbde105255383e700a0df...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-04 09:08 UTC by Ole Sandum
Modified: 2010-11-09 14:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 14:54:59 UTC


Attachments (Terms of Use)
File: backtrace (71.86 KB, text/plain)
2010-11-04 09:08 UTC, Ole Sandum
no flags Details

Description Ole Sandum 2010-11-04 09:08:48 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox https://bugzilla.redhat.com/show_bug.cgi?id=546155
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
kernel: 2.6.34.7-61.fc13.x86_64
package: firefox-3.6.12-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1288860549
uid: 552

How to reproduce
-----
1. install PackageKit-plugin
2. visit http://people.freedesktop.org/~hughsient/temp/test.html

Comment 1 Ole Sandum 2010-11-04 09:08:51 UTC
Created attachment 457736 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:54:59 UTC

*** This bug has been marked as a duplicate of bug 619914 ***

Comment 3 Karel Klíč 2010-11-09 14:54:59 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #619914.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.