Bug 64983 - System locks up
System locks up
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-15 13:30 EDT by Need Real Name
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:39:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-05-15 13:30:31 EDT
Description of Problem:
Hey guys, I'm back.  Since we last spoke I replaced the Motorola sm56 modem with a USR 5610B.  That works great so I no longer have the modem problems.  
Unfortunately the system still locks up within a few minutes despite your assurances this would no longer happen.  As you may recall, I had downloaded 2.4.9-21 
but 
it wouldn't work with the sm56 so I just gave up for awhile and switched machines (this is written from my windows machine).  Since I got my new modem I once 
again tried my Linux box and much to my surprise and disappointment, nothing had changed.  I upgraded to 2.4.9-31 and tried semi successfully to upgrade other 
components with up2date.  Then I also upgraded netscape to 6.2.2.  The system running 2.4.9-31 locks up whether I am in netscape or up2date (or just sitting there 
for all i know).  This time around I wanted to report this immediately to you guys.  Now last time you told me I forget to tel you something basic about my problem 
which 
would have helped.  I want to avoid that this time.  Please tell me what exactly you need.  Remember, this is an Athlon 1.33 GHz machine with 256 MB of RAM.  The 
original installation was 7.1 off CDs which I have upgraded to 2.4.9-31 using up2date. 

Version-Release number of selected component (if applicable):
2.4.9-31

How Reproducible:
Very - happens every time

Steps to Reproduce:
1. Boot
2. wait a few minutes
3. hit computer reset button - go to 1.

Actual Results:
The system locks up completely.  No keyboard input is accepted, the on screen clock stops, etc.

Expected Results:
I expect the system to NOT lock up.

Additional Information:
This is very frustrating as my Linux machine is once again useless.  Its a nice doorstop.
Comment 1 Need Real Name 2002-06-03 14:16:43 EDT
Guys,
Its been a couple weeks since I first posted this and I haven't received any but the automated reply.  Is my case terminal?  Can my machine be salvaged?  
AM
Comment 2 Arjan van de Ven 2002-06-04 03:00:33 EDT
Any useful oops? Just a "locks up" doesn't give much to go on ;(
Comment 3 Bugzilla owner 2004-09-30 11:39:35 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.