Bug 649911 - [abrt] pcmanfm-0.9.8-1.fc14: __libc_free: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] pcmanfm-0.9.8-1.fc14: __libc_free: Process /usr/bin/pcmanfm was killed...
Status: CLOSED DUPLICATE of bug 656478
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-11-04 15:24 EDT by g1tsm8
Modified: 2012-03-21 13:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-03-21 13:58:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (18.79 KB, text/plain)
2010-11-04 15:24 EDT, g1tsm8
no flags Details

  None (edit)
Description g1tsm8 2010-11-04 15:24:41 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: pcmanfm
comment: I tried it again later on, but I couldn't reproduce the crash using the method mentioned above
component: pcmanfm
crash_function: __libc_free
executable: /usr/bin/pcmanfm
package: pcmanfm-0.9.8-1.fc14
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1288898457
uid: 500

How to reproduce
1. Right clicked on USB-Storage in PCManFM
2. Pressed "Eject Removable Media"
3. Crash happened
Comment 1 g1tsm8 2010-11-04 15:24:43 EDT
Created attachment 457919 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-21 13:58:51 EDT
Backtrace analysis found this bug to be similar to bug #656478, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 656478 ***

Note You need to log in before you can comment on or make changes to this bug.