Bug 64996 - Installer hangs on Compaq Proliant 1600 because of Cirrus Logic GD544x video card
Installer hangs on Compaq Proliant 1600 because of Cirrus Logic GD544x video ...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On: 64827
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-15 15:19 EDT by Petri Koistinen
Modified: 2007-04-18 12:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-31 14:54:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petri Koistinen 2002-05-15 15:19:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-4-may2002 i686)

Description of problem:
Installation process of Red Hat 7.3 goes well on Compaq Proliant 1600 until
start of anaconda. Then following messages appear on screen and system freezes
forever.

Running anaconda - please wait...
Probing for video card: Cirrus Logic GD544x
Probing for monitor type: Unable to probe

(system freezes here)

I belive it has something do with Cirrus Logic GD544x video card, because I have
succesfully loaded Red Hat 7.3 on other Compaq Proliant servers with ATI
graphics card. Please also note that installation of Red Hat 7.2 did not cause
any problems on this same machine which now has a problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start machine.
2. Put Red Hat 7.3 CD 1 on CD-ROM drive.
3. Wait until installation starts.
4. System freezes just before GUI should appear.
	

Actual Results:  System freezes.

Expected Results:  I should have seen installation GUI.

Additional info:

It's quite unfunny that your system tries to start anaconda, even if I select at
startup that installation should be done in text mode.

Textmode installation that needs graphics mode is quite odd and totaly useless
if graphics mode doesn't work.
Comment 1 Michael Fulbright 2002-05-20 15:19:19 EDT
How did you try to invoke the text-only installation?
Comment 2 Petri Koistinen 2002-05-21 08:16:42 EDT
Just like it's instructed. Writing "text" on boot: prompt (and yes, without
those quotes.) The problem is not between keyboard and chair. ;) I also tried
all the other possible boot options. None of them worked.
Comment 3 Michael Fulbright 2002-05-21 09:27:19 EDT
Have you tried 'nofb text'?  By default the installer tries to go into
framebuffer mode, which appears to be an issue here.
Comment 4 Petri Koistinen 2002-05-22 05:22:07 EDT
It didn't help, it jams just like before.
Comment 5 Werner Maes 2002-05-22 05:32:22 EDT
Well, this reported bug is the same as the one I reported: bug 64827.
Just wanted to point this out.

Werner (still hoping for a solution)
Comment 6 Petri Koistinen 2002-05-22 05:50:34 EDT
Should this bug be closed and marked that it duplicate of #64827?
I marked that depends on 64827 resolution now.

msf@redhat.com: You should decide.
Comment 7 Michael Fulbright 2002-06-06 13:02:20 EDT
I'll keep these all open for now - I'm trying to get a machine to test this with.
Comment 8 Need Real Name 2002-07-01 15:54:40 EDT
Please notify me when this is fixed.
Comment 9 Need Real Name 2002-07-13 03:38:39 EDT
this maybe a stupid suggestion but it might work:

use the installation bootdisk of RHL 7.2 (if you have it)
(hey - don't throw tomatoes at me ok ? :D)
Comment 10 Need Real Name 2002-08-01 09:42:06 EDT
I have the same Cirrus Logic GD544x video card in my Proliant 1600 server and 
received the same error when trying to do the graphical installation.  However, 
it did allow me to do the text installation which seemed to go OK.  I am now 
having a problem where many of the applications are larger then the monitor 
which makes it very difficult to do any work.  I have been in contact with 
support who recommended that I add to this existing bug report.
Comment 11 Petri T. Koistinen 2002-08-31 14:54:21 EDT
I realy hope that this bug is fixed in the next release of Red Hat Linux.
Can you please promise that?
Comment 12 Michael Fulbright 2002-09-27 17:46:17 EDT
I've added the ability to tell anaconda to skip the ddc probe.

Note You need to log in before you can comment on or make changes to this bug.