Bug 64997 - Missing IPv6 and filter support
Missing IPv6 and filter support
Status: CLOSED DUPLICATE of bug 71247
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2002-05-15 15:26 EDT by Peter Bieringer
Modified: 2007-04-18 12:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:48:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Peter Bieringer 2002-05-15 15:26:53 EDT
Description of problem:
Current ppp daemon 2.4.1-3 is still missing IPv6 and filter support

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

Additional info:

Patches to enable IPv6 and filter support are already available at
Filtering tested very ell on an ADSL link, IPv6 tested more minor but works.

Pekka Savola already created a SRPMS

Minor attention: if filtering will be enabled also (pls. do so), another 
already submitted issue should be fixed, to support enhanced filter expressions,
not only simple (but well working) "active-filter outbound":
Comment 1 Peter Bieringer 2003-12-09 20:25:21 EST

*** This bug has been marked as a duplicate of 71247 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:48:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.