Bug 65005 - Printing quality awful in draft mode
Printing quality awful in draft mode
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-15 17:13 EDT by Boldizsar Nagy
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-16 12:37:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Boldizsar Nagy 2002-05-15 17:13:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; hu-HU; rv:1.0rc2) Gecko/20020510

Description of problem:
When I print eg. a speradsheet in portait mode, and draft qual. with my HP 694
printer the printing is awful. The horizontal border is skewed like these lines |
       |
      |
       |
And also the fonts are up and down.
I know that draft quality is thence draft qual. because the qual is not perfect,
but for 1-2 months it worked and the printed page was acceptable.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.set draft qual in printconf (any driver)
2. print a page text or cells for example in OO.org
3. the problem is the same
	

Actual Results:  The horizontal border is skewed like these lines |
       |
      |
       |
And also the fonts are up and down.

Expected Results:  A printed page in good quality. the fonts are printed
horizontal (not up and down)

Additional info:

Tried to solve the problem:
Upgraded and downgraded ghostscript, ghostscript, printconf, printconf-gui,
foomatic packages.
Tried hpdj, hpijs (1.1), pcl drivers.
Aligned the cartidges under windows.
Tried to change the font of the text (OO.org 1.0, the font replacement in the
printer config is disabled)

But I still don't know where is the problem. Are the cartidges bad aligned?
Comment 1 Tim Waugh 2002-05-15 17:16:18 EDT
Which packages have changed since it last worked?
Comment 2 Boldizsar Nagy 2002-05-15 17:23:14 EDT
The black cartidge, but it wasn't changed only cleaned. I made an aligned the
cartidges with the window$ HP driver.
Comment 3 Tim Waugh 2002-05-15 17:27:45 EDT
If you didn't change any software packages, the problem most likely lies with 
the hardware.
Comment 4 Boldizsar Nagy 2002-05-15 17:44:03 EDT
I hadn't said, that. I used up2date to upgrade my system! Which packages could
have relation to this problem?
Comment 5 Boldizsar Nagy 2002-05-18 10:28:57 EDT
I found some interesting things:
printing in draft qual WORKS from: gedit, netscape (shipped with RH 7.2)
printing DOESN'T WORKS from: OO.org 1.0, 641C, gcdlabelgen, and also when I
choose print to file in OO.o and the print the .ps file with lpr list.ps

It could not be a hardware bug. Write me if You need some package versions.
Regards
Comment 6 Tim Waugh 2002-07-04 12:53:53 EDT
Which packages have changed since it last worked?  What versions of those 
packages did you have when they worked?
Comment 7 Tim Waugh 2005-09-16 12:37:57 EDT
No feedback.

Note You need to log in before you can comment on or make changes to this bug.