Bug 650174 - [abrt] gnome-disk-utility-2.32.0-1.fc14: raise: Process /usr/libexec/gdu-notification-daemon was killed by signal 6 (SIGABRT)
[abrt] gnome-disk-utility-2.32.0-1.fc14: raise: Process /usr/libexec/gdu-noti...
Status: CLOSED DUPLICATE of bug 597887
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:8c098c0d95d4c7ab774eecb5845...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-05 09:30 EDT by spookie2005
Modified: 2013-03-05 23:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:29:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (47.72 KB, text/plain)
2010-11-05 09:30 EDT, spookie2005
no flags Details

  None (edit)
Description spookie2005 2010-11-05 09:30:14 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gdu-notification-daemon
comment: I only logged on to Fedora 14
component: gnome-disk-utility
crash_function: raise
executable: /usr/libexec/gdu-notification-daemon
kernel: 2.6.35.6-48.fc14.x86_64
package: gnome-disk-utility-2.32.0-1.fc14
rating: 4
reason: Process /usr/libexec/gdu-notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1288959300
uid: 500

How to reproduce
-----
1.log on to fedora
2.
3.
Comment 1 spookie2005 2010-11-05 09:30:17 EDT
Created attachment 458077 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:29:15 EST

*** This bug has been marked as a duplicate of bug 597887 ***
Comment 3 Karel Klíč 2010-11-09 10:29:15 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597887.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.