This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 65019 - Sudden and total crash of system; racing hard disks
Sudden and total crash of system; racing hard disks
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-16 03:10 EDT by okram
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-31 22:49:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description okram 2002-05-16 03:10:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
The system (a clean install of RH 7.3 on a freshly wiped hard disk) will
suddenly freeze; no screen display (X or console); no response to keyboard; no
response to remote logins (laptop directly plugged into ethernet port). Reset
button no use; full hardware reset required.

At first this happened occasionaly during normal operation (KDE 3 desktop), or
even during final stages of KDE startup; there are no traces of any error,
kernel panic, X-server crash in /var/log/messages or /var/log/XFree86.log.

I then (more or less randomly) decided to rebuild kdebase from RH source rpm,
hoping that it might be due to KDE and this might solve it. This crashed the
system again. Then booted to runlevel 3, tried to rpm --rebuild
kdebase-3.0.0-12.src.rpm from console, and the system again (twice in row now)
crashed at some point during the compilation.

I have no idea what this could be related to. The system previously ran 6.2,
7.0, 7.1 and 7.2. Decided to make a fresh start with 7.3 (hence wiped disks) and
have had no luck...

Don't know which logs you might be interested in, or how I could increase
verbosity of messages in /var/log/messages as there is nothing useful in there
at the moment.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.rpm --rebuild kdebase-3.0.0-12.src.rpm
2.sit back and wait :(
3.
	

Actual Results:  The system completely freezes up, screen goes blank, no remote
login pssible. System log contains no reference to any errors.

Expected Results:  Command completes -- successfully or unsuccessfully!

Additional info:
Comment 1 Michael K. Johnson 2002-05-16 14:24:45 EDT
do you have flashing keyboard lights when this happens?
Comment 2 okram 2002-05-16 21:12:25 EDT
Just crashed the system again to make sure: no, the keyboard lights are dead, too.
Comment 3 okram 2002-05-21 02:28:02 EDT
Just an update: I can still crash the system by running rpm --rebuild on
XFree86, kde-base, you name it.
A previously not noticed problem is now that the mouse occasionally starts
jumping across the screen and activates random windows. After that, windows can
no longer be moved or resized, and the marching ants selection in gimp is
similarly affected (it happened while I was editing a large image file).
Any help would be greatly appreciated.
Comment 4 okram 2002-05-21 22:07:03 EDT
I've been browsing the comp.os.linux.redhat newsgroup and come across other
people with similar random lockups, all of whom suspect hardware faults:
graphics card (mine is a matrox mg200), sound (soundblaster live!) or bad
memory. Could you make any recommendations as to how I can isolate the source of
my problem?
Comment 5 okram 2002-05-31 22:47:13 EDT
Hello, I think this bug can be removed from bugzilla...
After extensive checking (with memtest86 for memory and piece-by-piece
replacement of suspected hardwared it turned out it was a motherboard fault, of
all things...

RH7.3 now happily running on new system.

Note You need to log in before you can comment on or make changes to this bug.