Bug 65029 - xosview doesn' start and CPU occupied 100%
Summary: xosview doesn' start and CPU occupied 100%
Status: CLOSED DUPLICATE of bug 65004
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xosview (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-16 11:24 UTC by riki
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-24 21:07:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description riki 2002-05-16 11:24:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
I updated my RH7.3 (kernel 2.4.18-4, but kernel debug is still 2.4.18-3).
On xterm I digit 'xosview' but it doesn't start, the cpu is 100% occupied.
A similar behaviour for gkrellm: the module which graphs the disk usage is 
blank. Do I have to update kernel debug too? or it changed the way a program 
can have information about disk usage?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.turn on the PC, login, startx.
2.start xosview => cpu 100% and no xosview window appears
3.start gkrellm => the module of hard disk usage repots no activity even if the 
disk working hard.
	

Additional info:

Comment 1 Michael Schwendt 2002-05-24 21:07:33 UTC
Duplicate of bug #64798.


Comment 2 Ngo Than 2002-06-02 17:46:34 UTC

*** This bug has been marked as a duplicate of 65004 ***


Note You need to log in before you can comment on or make changes to this bug.