Bug 650335 - [abrt] keepassx-0.4.3-1.fc13: raise: Process /usr/bin/keepassx was killed by signal 6 (SIGABRT)
Summary: [abrt] keepassx-0.4.3-1.fc13: raise: Process /usr/bin/keepassx was killed by ...
Status: CLOSED DUPLICATE of bug 619952
Alias: None
Product: Fedora
Classification: Fedora
Component: keepassx   
(Show other bugs)
Version: 13
Hardware: x86_64 Unspecified
low
medium
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:88ad49a92c25785ae2a8899e387...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-05 20:07 UTC by Rui Correia
Modified: 2010-11-09 15:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:57:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (55.86 KB, text/plain)
2010-11-05 20:07 UTC, Rui Correia
no flags Details

Description Rui Correia 2010-11-05 20:07:06 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: keepassx
component: keepassx
crash_function: raise
executable: /usr/bin/keepassx
kernel: 2.6.34.7-61.fc13.x86_64
package: keepassx-0.4.3-1.fc13
rating: 4
reason: Process /usr/bin/keepassx was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1288950549
uid: 500

How to reproduce
-----
This happens whenever I open a kdb file by double tapping (same as double clicking) the file using my laptop's touchpad.
I don't know if the same will happen with a mouse double click but it sure happens with a double tap.
If I open the same kdb file single clicking it's name and then pushing the "open" button, this doesn't happen.

Comment 1 Rui Correia 2010-11-05 20:07:09 UTC
Created attachment 458230 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:57:38 UTC

*** This bug has been marked as a duplicate of bug 619952 ***

Comment 3 Karel Klíč 2010-11-09 15:57:38 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #619952.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.