Bug 65043 - Installation crashed 2 or 3 packages before end of installing them.
Summary: Installation crashed 2 or 3 packages before end of installing them.
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-16 16:45 UTC by Jan Kirchner
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-24 04:58:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Comment (83.46 KB, text/plain)
2002-05-16 16:45 UTC, Jan Kirchner
no flags Details

Description Jan Kirchner 2002-05-16 16:45:37 UTC
Created attachment 915050 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).

Comment 1 Michael Fulbright 2002-05-20 19:14:07 UTC
You were getting read errors from your CD.  Please check the CDs using the
mediacheck option of the installer.

Comment 2 Jan Kirchner 2002-05-22 05:32:40 UTC
It does not look like read errors from my CD. I checked all three CDs using the
mediacheck option of the installer and all are OK. There is only one problem 
with package "xscreenserver-3.33-4.i386.rpm" on disc two during the 
installation, but I thing, that this problem shouldn't cause installation crash.
Jan Kirchner

Comment 3 Michael Fulbright 2002-05-23 19:21:15 UTC
Did you do the mediacheck on the same machine as the install was attempted?

The errors I was referring to are:
<4>hdc: ATAPI reset complete
<4>hdc: status error: status=0x50 { DriveReady SeekComplete }
<4>hdc: status error: status=0x50 { DriveReady SeekComplete }
<4>hdc: status error: status=0x50 { DriveReady SeekComplete }
<4>hdc: status error: status=0x50 { DriveReady SeekComplete }
<4>hdc: ATAPI reset complete
<4>hdc: irq timeout: status=0xd0 { Busy }
<4>end_request: I/O error, dev 16:00 (hdc), sector 1301172
<4>hdc: status error: status=0x50 { DriveReady SeekComplete }
<4>hdc: status error: status=0x50 { DriveReady SeekComplete }
<4>hdc: status error: status=0x50 { DriveReady SeekComplete }
<4>hdc: status error: status=0x50 { DriveReady SeekComplete }

<keeps going on and on>

These indicate there is a problem reading from hdc, which I'm assuming is your
CD drive.


Comment 4 Jan Kirchner 2002-05-24 04:58:20 UTC
Hello,

yes, I did the mediacheck on the same machine as the install was attempted.
More, I tried to install RH 7.3 after that again and I was not successfull.
I tried different CDs (but they was burned from the same images like my CDs) 
and I also was not succesfull.
I do not know.

Jan Kirchner

Comment 5 Michael Fulbright 2002-05-29 16:52:09 UTC
I do not have an explanation for the problem unfortunately.  The read errors are
definately coming from the CD device (hdc).  I would recommend trying a
different CD drive as a possible solution.



Note You need to log in before you can comment on or make changes to this bug.