Bug 65044 - 7.1 Update Pack halts with Bugzilla message
7.1 Update Pack halts with Bugzilla message
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-16 13:52 EDT by James Beale
Modified: 2007-04-18 12:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-26 16:45:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug report created (44.33 KB, text/plain)
2002-05-16 13:53 EDT, James Beale
no flags Details

  None (edit)
Description James Beale 2002-05-16 13:52:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
On a system exhbiting the fault described in Bugzilla 55071, and fixed using 
the "depmode -ae" command, after booting OK to CD1 of the RH 7.1 Update Pack, 
and going through options, the install stops with a Bugzilla message, and an 
opportunity to save this to disk.  The long text file (sent in as attachment) 
created appears to refer to anaconda.  Install stops, and upgrade fails.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot off RH 7.1 Update Pack CD1
2.
3.
	

Actual Results:  Bugzilla message (see description) and upgrade 
halts.  "anacdump.txt" can then be copied to a floppy disk.

Expected Results:  Upgrade should have proceeded.

Additional info:

See attached anacdump.txt file.
Comment 1 James Beale 2002-05-16 13:53:46 EDT
Created attachment 57604 [details]
Bug report created
Comment 2 Michael Fulbright 2002-05-20 15:13:25 EDT
I'm not familiar with the 7.1 upgrade pack?  Where did you get this CD?
Comment 3 James Beale 2002-05-21 06:16:50 EDT
7.1 Update Pack was available from online shop at 
http://www.europe.redhat.com/shop/en/software.php3.  My order number was 
RH00000064945, email ref jamesb@ludcastle.demon.co.uk - if you follow this 
link, http://www.europe.redhat.com/shop/en/show.php3?
email=jamesb@ludcastle.demon.co.uk&orderno=rh00000064945&search=show, you'll 
see the order is still listed, with a status of "shipped", and if you follow 
the UPS delivery tracking link on the order you'll see that it has 
been "delivered"!  Hope that helps!
Comment 4 Michael Fulbright 2002-05-21 09:23:32 EDT
Oh ok this is a european release, I will reassign it to one of their engineers.
Comment 5 Bernhard Rosenkraenzer 2002-05-21 09:57:38 EDT
Are you sure you're talking about a *7.1* update pack? That one didn't use 
anaconda at all, and the shop system (Tracking #1ZW211246643124262) indicates 
you bought a 7.2 update pack (which did use anaconda)...
Comment 6 Bernhard Rosenkraenzer 2002-05-21 10:06:24 EDT
If this is indeed the 7.2 update pack, are you installing on an i386/i486/i586 
(not i686)? 
 
This might be caused by the fact that kernel-debug is available as an i686.rpm 
only, so the entry can't be resolved on non-i686 machines.
Comment 7 James Beale 2002-05-22 11:20:15 EDT
Oops!  I'm so sorry.  Where I've mentioned "7.1" please read "7.2"!  It must 
have been getting late ...!

Anyway, the processor is an AMD K6 2/500.

Again, apologies for the error.
Comment 8 James Beale 2002-05-28 10:01:12 EDT
So, does this mean that the update pack cannot be applied to my PC?
Comment 9 James Beale 2002-06-14 10:11:29 EDT
I've had another look at this problem.  I've installed my 7.2 on a different 
machine running a Pentium MMX 233Mhz with Tyan Titian motherboard (I was using 
an AMD K6/2 500, if you recall) and have got a similar Bugzilla fault when 
running the 7.2 Update Pack.
Is this problem going to be fixed?  Will I be able to obtain a new CD from Red 
Hat in order to apply Update Pack 7.2?
Comment 10 Need Real Name 2002-07-18 07:00:34 EDT
I encountered the same problem on my machine with Update Pack 7.2.

System: Elitegroup TS54PAIO mainboard Pentium 100 CPU.

For detailed system description and console outputs please refer to the RH-
support Ticket Manager # 209794.

Help is urgently needed since the system shall be used as ADSL router / 
firewall and needs features from the update-CD.
Comment 11 James Beale 2002-07-18 09:11:54 EDT
Hurray!  I'm not alone!  Perhaps something will happen now!  I had rather given 
up.  Please, Red Hat, can we have a resolution now?  Thanks.
Comment 12 Need Real Name 2002-07-18 13:41:28 EDT
Question to jamesb:

Have you been waiting for another answer since 2002-05-21 10:06:24?
Comment 13 James Beale 2002-07-19 05:16:30 EDT
Answer to lars.caberten.

Yes!
Comment 14 Florian La Roche 2002-11-03 15:37:45 EST
This problem shows up when updating from certain kernel levels for AMD-K6 or
Pentium kernels. Please update the kernel manually to work around this problem.

greetings,

Florian La Roche
Comment 15 Need Real Name 2002-11-04 18:39:35 EST
Thanks a lot for answering my call.

As you may imagine, half a year is quite the right amount of time to wait while
putting up an urgently needed server.

Being rather fond of the first support contact with RedHat I really got
disappointed noticing that this kind problem has not been handled for several
month without any forecast or further notice. That's not what I would consider a
professional support.

After this, I think it's fair to tell you that

a) RedHat Linux 7.2 will be the last of your distributions purchased by me
b) My Linux-Server is meanwhile running perfectly well on another distribution
which didn't have any installation problems on the system and which managed
DSL-routing in a clear and flawless way.
c) I can't recomment RedHat as a choice for professional use in the corporate 
network I am responsible for.

With kind redards, LC
Comment 16 James Beale 2002-11-05 09:09:08 EST
I agree wholeheartedly with the comment "That's not what I would consider a
professional support."  

Perhaps Florian La Roche or perhaps someone more senior would care to comment 
on this?  Your speedy reassuring reply will go a long way to easing my mind so 
that I can continue to suggest that our clients migrate to RH Linux from MS 
Windows.

I have, on the other hand, bought into the RH8 release, and as a message to 
Lars Caberten, would only suggest this this is probably not typical of RH's 
support.  That said, I would like a comment, as I've said, from RH.

Note You need to log in before you can comment on or make changes to this bug.