Bug 650554 - [abrt] obex-data-server-1:0.4.5-1.fc13: g_type_check_instance_cast: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
Summary: [abrt] obex-data-server-1:0.4.5-1.fc13: g_type_check_instance_cast: Process /...
Status: CLOSED DUPLICATE of bug 612658
Alias: None
Product: Fedora
Classification: Fedora
Component: obex-data-server
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:85d727cad8d680d80761ae4061f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-07 01:15 UTC by Stan Trzmiel
Modified: 2010-11-08 18:53 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:53:28 UTC


Attachments (Terms of Use)
File: backtrace (14.20 KB, text/plain)
2010-11-07 01:16 UTC, Stan Trzmiel
no flags Details

Description Stan Trzmiel 2010-11-07 01:15:57 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/obex-data-server --no-daemon ''
component: obex-data-server
crash_function: g_type_check_instance_cast
executable: /usr/bin/obex-data-server
kernel: 2.6.35.6-50.fc14.i686.PAE
package: obex-data-server-1:0.4.5-1.fc13
rating: 4
reason: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289091175
uid: 500

comment
-----
My setup is F14, KDE 4.5 .2 BlueDevil bluetooth framework (bluedevil-1.0-0.1.rc4.1.fc15.i686)
Crashes are quite random, sometimes system is idle, no transfers, no input from user yet obex-ftp crash occurs.
Doing some transfers via buetooth makes the crash a bit more likely, but it doesn't trip the malfunction directly.

Comment 1 Stan Trzmiel 2010-11-07 01:16:02 UTC
Created attachment 458405 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:53:28 UTC

*** This bug has been marked as a duplicate of bug 612658 ***

Comment 3 Karel Klíč 2010-11-08 18:53:28 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612658.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.