Bug 65056 - system list says 137 outdated packages, clicking on the 137 gives a list of 75
system list says 137 outdated packages, clicking on the 137 gives a list of 75
Status: CLOSED DEFERRED
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-16 16:13 EDT by James Manning
Modified: 2007-04-18 12:42 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-16 16:26:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Manning 2002-05-16 16:13:13 EDT
not sure where the 137 comes from - is that the 75 needed package upgrade along
with another 58 that would need to be newly installed?  In any case, my system
list says that choke (sid=1000818804) has 69 errata that apply (column 3,
"Errata") and 137 outdated packages (column 4, "Pkg"), however when I click on
the 137 to get to the outdated package list
(system/system_outdated_package_list.pxt?sid=1000818804) I get "1-20 of 75" and
paging through there are indeed only 75 packages listed.
Comment 1 Bret McMillan 2002-05-16 16:26:50 EDT
Hrm.  I wonder if we're accumulating multiple vre's per package name in the
needed package cache...
Comment 2 Josef Komenda 2002-05-17 17:54:53 EDT
This bug is a duplicate of 58264, deferring until that bug is closed.Have
updated that bug and assigned it, and added it to the master tracking bug for
the next release. (What's probably happening is that the 69 errata have a total
of 137 packages - it doesn't filter duplicates - but the actual list of packages
*does* filer dups, hence the lower number.)

Note You need to log in before you can comment on or make changes to this bug.