Bug 650671 - [abrt] pidgin-2.7.4-1.fc14: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] pidgin-2.7.4-1.fc14: raise: Process /usr/bin/pidgin was killed by sign...
Keywords:
Status: CLOSED DUPLICATE of bug 630761
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Stu Tomlinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c87161b4d331d39d5b2bfb0935b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-07 17:49 UTC by Sam Varshavchik
Modified: 2010-11-08 19:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 19:26:28 UTC


Attachments (Terms of Use)
File: backtrace (173.36 KB, text/plain)
2010-11-07 17:49 UTC, Sam Varshavchik
no flags Details

Description Sam Varshavchik 2010-11-07 17:49:34 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
kernel: 2.6.35.6-48.fc14.i686
package: pidgin-2.7.4-1.fc14
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289151178
uid: 500

comment
-----
At the time Pidgin crashed, another desktop application was about to produce audio.
The audio beep came out garbled, and pidgin bombed at the same time. It's possible
that pidgin was also trying to generate audio, at about the same time.


How to reproduce
-----
Pidgin was running in the background, then crashed.

Comment 1 Sam Varshavchik 2010-11-07 17:49:38 UTC
Created attachment 458483 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:26:28 UTC

*** This bug has been marked as a duplicate of bug 630761 ***

Comment 3 Karel Klíč 2010-11-08 19:26:28 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630761.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.