Bug 650708 - [NEEDINFO] (gnash::(anonymous namespace)::externalinterface_addCallback) [abrt] gnash-1:0.8.8-4.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
Summary: [NEEDINFO] (gnash::(anonymous namespace)::externalinterface_addCallback) [abr...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Hicham HAOUARI
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b5fbb7c6a350585a871ada979bc...
: 654839 659711 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-07 20:44 UTC by Burnie West
Modified: 2011-03-27 22:28 UTC (History)
9 users (show)

Fixed In Version: gnash-0.8.9-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-18 03:58:02 UTC


Attachments (Terms of Use)
File: backtrace (67.87 KB, text/plain)
2010-11-07 20:44 UTC, Burnie West
no flags Details

Description Burnie West 2010-11-07 20:44:43 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -u http://cdn.eyewonder.com/100125/764535/1348277/init.swf -U http://www.examiner.com/green-transportation-in-national/zongshen-warren-buffett-mission-motors-and-byd -x 73401614 -j 728 -k 300 -F 231:232 -P align=middle -P allowfullscreen=true -P allowscriptaccess=always -P base=http://cdn.eyewonder.com/100125/764535/1348277/ -P bgcolor=#FFFFFF -P 'flashvars=ewbase=http://cdn.eyewonder.com/100125/764535/1348277/&bwfile=bwtest.swf&creative=init.swf&vLength=30.23,15&bw=56,90,135,300,450,600&buf=5,4,3,2,2,2&flv=fl8_Toyota US Safety Toyota 380x214,fl8_Toyota Safety Million 728x90 PLACEHOLDER v1&flvId=0&formatId=110&aInit=user&vInit=host&videoID=46326,46072&videoPath=http://cdn.eyewonder.com/100125/video/&executionId=1348277&adId=116279&adMode=prog&trkUrl=http://cdn.eyewonder.com/100125/&siteID=1013&swfVersion=8&browserEngine=gecko&browserEngineVersion=1.9.2.12&opSys=linux&qaReportUUID=common&localConnectionUUID=1289144260799&uuid=1289144260799&offsetX=0&offsetY=0&guid=RBClZdrNqidJMWjWYfzgZT&clickTagPrepend=%5Bewclickthru%5D&clickTag1=http%3A%2F%2Fad.doubleclick.net%2Fclk%3B225439611%3B52936032%3Bc%3Bpc%3D%5BTPAS_ID%5D%3Fhttp%3A%2F%2Fwww.toyota.com%2Fsafety&clickTag2=http%3A%2F%2Fad.doubleclick.net%2Fclk%3B227929822%3B52936032%3Bm%3Bpc%3D%5BTPAS_ID%5D%3Fhttp%3A%2F%2Fwww.toyota.com' -P height=300 -P id=ewembed1348277 -P name=ewad1348277 -P pluginspage=http://adobe.com/go/getflashplayer -P quality=high -P src=http://cdn.eyewonder.com/100125/764535/1348277/init.swf -P 'style=position: relative; top: 0px; left: 0px;' -P type=application/x-shockwave-flash -P width=728 -P wmode=transparent -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
kernel: 2.6.34.7-61.fc13.x86_64
package: gnash-1:0.8.8-4.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1289155881
uid: 500

comment
-----
Clicked on emailed link:
http://www.youtube.com/watch?v=9uuqXXT7VYo&feature=related

If specific YouTube videos cause the crash, this is one which does. If not, this bug report is not helpful.

HPtx2500z; all software is current (Except FUSE; the flag just came up)

How to reproduce
-----
1. Attempt to view a YouTube video
2.
3.

Comment 1 Burnie West 2010-11-07 20:44:46 UTC
Created attachment 458508 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2011-01-29 22:09:32 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Admin XMLRPC Client 2011-01-29 22:10:40 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Bastiaan Jacques 2011-02-17 12:44:21 UTC
Can't reproduce with Gnash master.

Comment 5 Hicham HAOUARI 2011-02-18 17:37:05 UTC
I can't reproduce this bug with 0.8.8-4

Comment 6 Hicham HAOUARI 2011-02-19 03:32:39 UTC
*** Bug 654839 has been marked as a duplicate of this bug. ***

Comment 7 Hicham HAOUARI 2011-02-19 10:09:52 UTC
*** Bug 659711 has been marked as a duplicate of this bug. ***

Comment 8 Rick 2011-03-03 13:29:49 UTC
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.I was browsing the web
2. hit the wired site and noticed the crash
3.

Comment 9 Fedora Update System 2011-03-13 16:51:38 UTC
gnash-0.8.9-0.1.20110312git.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc14

Comment 10 Fedora Update System 2011-03-13 16:54:13 UTC
gnash-0.8.9-0.1.20110312git.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc13

Comment 11 Fedora Update System 2011-03-13 16:56:47 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc15

Comment 12 Fedora Update System 2011-03-18 03:55:23 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2011-03-19 02:13:25 UTC
gnash-0.8.9-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc14

Comment 14 Fedora Update System 2011-03-19 02:20:52 UTC
gnash-0.8.9-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc13

Comment 15 Fedora Update System 2011-03-27 19:22:52 UTC
gnash-0.8.9-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 16 Fedora Update System 2011-03-27 19:30:16 UTC
gnash-0.8.9-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 17 Burnie West 2011-03-27 22:28:19 UTC
I cannot test this for this problem, because I am not currently using gnash.


Note You need to log in before you can comment on or make changes to this bug.