Bug 650718 - It seems that there is a serious issue with cairo 1.10.0-2.fc14 and nvidia drivers
It seems that there is a serious issue with cairo 1.10.0-2.fc14 and nvidia d...
Status: CLOSED DUPLICATE of bug 649955
Product: Fedora
Classification: Fedora
Component: cpl (Show other bugs)
14
i386 Unspecified
low Severity medium
: ---
: ---
Assigned To: Sergio Pascual
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-07 16:25 EST by thanosm1234
Modified: 2010-11-11 03:02 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-11 03:02:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description thanosm1234 2010-11-07 16:25:29 EST
Description of problem: 

After clean install of fedora 14 i installed the nvidia drivers from RPM Fusion running "yum install akmod-nvidia". Everything went fine except some minor glitches during the boot process.

The problem was that after some time the gnome desktop was unusable. The whole desktop was sluggish. The windows painting was slow . After some googling i found this topic 

http://www.nvnews.net/vbulletin/showthread.php?p=2343128

suggesting to downgrade the cairo , cairomm to version 1.8. This worked. It seems that the cairo 1.10 that ships with fedora 14 somehow does not work well with the recent nvidia drivers.
Comment 1 Heber Vazquez 2010-11-10 18:10:06 EST
I think is related with: https://bugzilla.redhat.com/show_bug.cgi?id=649955
Comment 2 thanosm1234 2010-11-11 03:02:57 EST
(In reply to comment #1)
> I think is related with: https://bugzilla.redhat.com/show_bug.cgi?id=649955

Yes i thing you are correct . I will mark it as duplicate

*** This bug has been marked as a duplicate of bug 649955 ***

Note You need to log in before you can comment on or make changes to this bug.