Bug 650874 - [abrt] tracker-0.8.17-1.fc14: msole_prop_parse: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
Summary: [abrt] tracker-0.8.17-1.fc14: msole_prop_parse: Process /usr/libexec/tracker-...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libgsf
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ac5a106bcf1b5fdc4813c03308d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-08 08:53 UTC by Valeriy
Modified: 2010-12-03 20:46 UTC (History)
2 users (show)

Fixed In Version: libgsf-1.14.18-6.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-03 20:46:11 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (58.71 KB, text/plain)
2010-11-08 08:53 UTC, Valeriy
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 634435 None None None Never

Description Valeriy 2010-11-08 08:53:36 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/tracker-extract
component: tracker
crash_function: msole_prop_parse
executable: /usr/libexec/tracker-extract
kernel: 2.6.35.6-48.fc14.i686.PAE
package: tracker-0.8.17-1.fc14
rating: 4
reason: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289202535
uid: 500

Comment 1 Valeriy 2010-11-08 08:53:38 UTC
Created attachment 458657 [details]
File: backtrace

Comment 2 Deji Akingunola 2010-11-08 15:32:29 UTC
This seems to be a bug in libgsf, re-assigning.

Comment 3 Caolan McNamara 2010-11-08 15:49:36 UTC
Yes, looks like a libgsd crash.

Do you still have 

file:///home/valera/Documents/trenings/SpeakTrain.ppt%201_files/SpeakTrain.ppt%201.ppt

if I could get that file that would make fixing this far easier ?

Comment 4 Valeriy 2010-11-09 11:23:43 UTC
(In reply to comment #3)

It is very old file created by MS Office for Mac. I'll send this file by e-mail.

Comment 5 Caolan McNamara 2010-11-09 16:31:56 UTC
Able to reproduce this now

Comment 6 Caolan McNamara 2010-11-09 16:57:53 UTC
Submitted fix upstream, built into rawhide and f14-updates-candidates

Comment 7 Fedora Update System 2010-11-09 16:59:55 UTC
libgsf-1.14.18-6.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/libgsf-1.14.18-6.fc14

Comment 8 Fedora Update System 2010-11-10 01:11:13 UTC
libgsf-1.14.18-6.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update libgsf'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/libgsf-1.14.18-6.fc14

Comment 9 Fedora Update System 2010-12-03 20:46:06 UTC
libgsf-1.14.18-6.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.