Bug 651053 - [abrt] transmission-gtk-2.11-1.fc14: raise: Process /usr/bin/transmission-gtk was killed by signal 6 (SIGABRT)
Summary: [abrt] transmission-gtk-2.11-1.fc14: raise: Process /usr/bin/transmission-gtk...
Keywords:
Status: CLOSED DUPLICATE of bug 633055
Alias: None
Product: Fedora
Classification: Fedora
Component: transmission
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3a4a1f3210bbb3fe7e36f7d8e25...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-08 18:07 UTC by alkaxest
Modified: 2010-11-08 18:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 18:54:56 UTC


Attachments (Terms of Use)
File: backtrace (74.21 KB, text/plain)
2010-11-08 18:07 UTC, alkaxest
no flags Details

Description alkaxest 2010-11-08 18:07:00 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: transmission-gtk '/home/fedora-laptop/\xd0\x97\xd0\xb0\xd0\xb3\xd1\x80\xd1\x83\xd0\xb7\xd0\xba\xd0\xb8/[rutracker.org].t2779228.torrent'
component: transmission
crash_function: raise
executable: /usr/bin/transmission-gtk
kernel: 2.6.35.6-45.fc14.x86_64
package: transmission-gtk-2.11-1.fc14
rating: 4
reason: Process /usr/bin/transmission-gtk was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289237932
uid: 500

Comment 1 alkaxest 2010-11-08 18:07:03 UTC
Created attachment 458837 [details]
File: backtrace

Comment 2 Charles Kerr 2010-11-08 18:54:56 UTC

*** This bug has been marked as a duplicate of bug 633055 ***


Note You need to log in before you can comment on or make changes to this bug.