Bug 651065 - Default language not set-up during/after install
Summary: Default language not set-up during/after install
Status: CLOSED DUPLICATE of bug 541055
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 14
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-08 18:38 UTC by Simon Lewis
Modified: 2010-11-08 19:33 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 19:19:36 UTC


Attachments (Terms of Use)

Description Simon Lewis 2010-11-08 18:38:26 UTC
bash and all applications start in English language.

I installed fc14 in a spare partition with dual boot configured. Fc12 is installed in another partition. Both installations use a commmon /home directory in a 3rd partition.

The German keyboard was selected during the install process. The new fc14 installation boots in English.

I have tried "yum groupinstall german-support" which pulled in a few in-18 type files.

How to switch the installation to German?

Install medium was Fedora-14-x86_64-Live-KDE.iso

Comment 1 Chris Lumens 2010-11-08 18:45:10 UTC

*** This bug has been marked as a duplicate of bug 541055 ***

Comment 2 Simon Lewis 2010-11-08 19:17:09 UTC
Many thanks for the quick response, I still need to know how to switch bash and all other apps to German - post installation?

Comment 3 Chris Lumens 2010-11-08 19:19:36 UTC
Use whatever tools come with your desktop environment to set up the language.  You'll have better luck asking on the appropriate mailing list or searching with google.  Bugzilla is really not set up as a support tool.

*** This bug has been marked as a duplicate of bug 541055 ***

Comment 4 Simon Lewis 2010-11-08 19:33:37 UTC
This sounds like a I have a trashed installation as the applications start in English even when KDE System Settings are set to German.

I hoped that there might be a bash command to switch the default language?


Note You need to log in before you can comment on or make changes to this bug.