This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 651178 - [LTC 5.7 FEAT] Enhance installer to allow /boot in LVM/multipath
[LTC 5.7 FEAT] Enhance installer to allow /boot in LVM/multipath
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.7
s390x All
high Severity high
: beta
: 5.7
Assigned To: David Cantrell
Release Test Team
: FutureFeature, OtherQA
Depends On:
Blocks: ibm5.7feat/ibm5.7features 618260 668576
  Show dependency treegraph
 
Reported: 2010-11-08 17:21 EST by IBM Bug Proxy
Modified: 2011-01-13 12:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-13 12:03:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 67986 None None None Never

  None (edit)
Description IBM Bug Proxy 2010-11-08 17:21:45 EST
1. Feature Overview:
Feature Id: [67986]
a. Name of Feature: [LTC 5.7 FEAT] Enhance installer to allow /boot in LVM/multipath
b. Feature Description
Feature request to enhance the installer so that the /boot partition can be mutipathed/LVM (at least
for System z, since zipl, the System z loader, supports it), which currently it is not allowed by
the distributor installer code.


2. Feature Details:
Sponsor: LTC zSeries BOE
Architectures:  zSeries - 64 native, 

Arch Specificity: both
Affects Kernel Modules: No
Delivery Mechanism: LDP Deliverable
Category: other
Request Type: Installer - Enhancement from Distributor
d. Upstream Acceptance: ---
Sponsor Priority P1
f. Severity: ship issue
IBM Confidential: No
Code Contribution: 3rd party code
g. Component Version Target: ---
h. Installer - Enhancement from Distributor

3. Business Case
This feature will increase the RAS capabilities of Linux on System z to start the system in a
multipath environment.

4. Primary contact at Red Hat:
John Jarvis, jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Hans-Georg Markgraf, mgrf@de.ibm.com

Technical contact(s):
Gonzalo Muelas Serrano, gmuelas@de.ibm.com
Comment 1 John Jarvis 2010-12-07 08:59:16 EST
IBM is signed up to test and provide feedback, setting OtherQA.
Comment 5 John Jarvis 2011-01-13 12:03:43 EST
Setting this feature as CLOSED WONTFIX as backporting is not
possible as the RHEL-5 and RHEL-6 anaconda store code share nothing in common.  This is denied for RHEL 5.x

Note You need to log in before you can comment on or make changes to this bug.