Bug 651413 - spurious connection refused messages
spurious connection refused messages
Status: CLOSED DUPLICATE of bug 648896
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
14
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Jan F. Chadima
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-09 09:44 EST by Tom Horsley
Modified: 2010-11-09 10:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:05:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Horsley 2010-11-09 09:44:25 EST
Description of problem:

See http://lists.fedoraproject.org/pipermail/users/2010-November/386490.html
and http://lists.fedoraproject.org/pipermail/users/2010-November/386648.html

Weird connect : Connection refused messages are coming out on the terminal
whenever you run an X app with a forwarded X connection, and the messages
are not being printed by the X app, and forwarding is working fine, so
apparently no connection that actually matters was in fact refused.

Version-Release number of selected component (if applicable):
openssh-server-5.5p1-22.fc14.2.x86_64
libssh-0.4.6-1.fc14.x86_64
openssh-clients-5.5p1-22.fc14.2.x86_64
trilead-ssh2-213-6.fc12.x86_64
openssh-askpass-5.5p1-22.fc14.2.x86_64
ksshaskpass-0.5.3-1.fc14.x86_64
libssh2-1.2.4-1.fc14.i686
openssh-5.5p1-22.fc14.2.x86_64
libssh2-1.2.4-1.fc14.x86_64


How reproducible:
The messages always seem to come out when using X forwarding.

Steps to Reproduce:
1.see mailing list threads above
2.
3.
  
Actual results:
worrisome error messages

Expected results:
no error messages

Additional info:
I have no idea what connection is refused, but I have not detected any
actual problems with any connection. The X client seem to work fine
over the forwarded connection.
Comment 1 Tom Horsley 2010-11-09 10:05:33 EST

*** This bug has been marked as a duplicate of bug 648896 ***

Note You need to log in before you can comment on or make changes to this bug.