This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 65142 - Red Hat Rescue disk does not work on bootable scsi cdrom
Red Hat Rescue disk does not work on bootable scsi cdrom
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-18 01:35 EDT by greg hosler
Modified: 2007-04-18 12:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-02 00:19:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description greg hosler 2002-05-18 01:35:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
I just tried (twice to be sure) booting the Red Hat Rescue CD
on a bootable scsi cdrom drive

The cdrom is detected (by BIOS) as a bootable cdrom, and it boots.

after standard boot ascii scrolling screen I get the 1st dialog screen is the
keyboard selection screen. I select my keyboard (us ascii), and press ok.

I then get an error screen


                The Red Hat Linux Rescue CD was not
                found in any of your cdrom drives.
                Please insert the Red Hat Linux
                Rescue CD and press OK to retry

using controll alt F3, I see messages:

        * trying to mount device scd0
        * trying to mount device scd1

and if I press OK, I see these messages repeated (once for each attempt).

unfortunately there is not a shell available, so I am unable to diagnose further.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. bootable cdrom must be scsi
2. boot Red Hat Rescue cdrom
3. select keybopard and press ok
	

Actual Results:  can't find the booted cdrom

Expected Results:  normal rescue operation

Additional info:

exact same behaviour with the enigma system survival cdrom (which I only just
tried aftyer trying the Valhalla rescue cdrom. :(
Comment 1 Michael Fulbright 2003-01-06 16:00:15 EST
Is this a problem with Red Hat Linux 8.0?
Comment 2 greg hosler 2003-01-07 10:40:58 EST
Yes. Problem still exists in Red Hat 8.0 rescue cd.
Comment 3 Jeremy Katz 2003-04-02 00:19:02 EST
This should be fixed with the change to how the rescue CD is done in Red Hat
Linux 9.

Note You need to log in before you can comment on or make changes to this bug.